Shopify Import Failure
Incident Report for Toolio
Resolved
This issue has been resolved and any impacted data has been retriggered for import.
Posted Mar 28, 2022 - 17:56 UTC
Investigating
Shopify CSV imports have been failing since March 25. The team is working on a fix as soon as possible. Once the fix is in place, we will reimport all failed imports from the trailing 3 days.
Posted Mar 28, 2022 - 14:29 UTC