Intermittent Network Errors
Incident Report for Toolio
Resolved
The incident has been resolved as of 1pm EST
Posted Sep 13, 2023 - 21:35 UTC
Identified
The issue appears to be a regional issue related to our cloud provider Azure. We are working with them to mitigate the issue.
Posted Sep 13, 2023 - 18:32 UTC
Investigating
We're seeing intermittent Network Errors for some of the regions. This is impacting loading Toolio views. We will be sharing our findings here.
Posted Sep 13, 2023 - 15:50 UTC
This incident affected: Toolio Dashboard.