We are experiencing long response times and pages not loading.
Incident Report for Toolio
Resolved
This incident has been resolved.
Posted Aug 25, 2022 - 14:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 25, 2022 - 14:25 UTC
Investigating
Team is looking into the cause. We will keep updates here as soon as we find out the cause.
Posted Aug 25, 2022 - 14:03 UTC
This incident affected: Toolio Dashboard.