Shopify CSV Import Fail
Incident Report for Toolio
Resolved
This incident has been resolved.
Posted Mar 21, 2022 - 18:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 21, 2022 - 16:54 UTC
Investigating
Shopify CSV imports have been failing due to an Invalid CSV errors for the past 3 days. This only impacts customers with"quotes" in their product names. The team is working on a fix, which should be available in the next hour or two. Once the fix is in place, we will reimport all failed imports from the trailing 3 days.
Posted Mar 21, 2022 - 16:53 UTC
This incident affected: Data Import.