Toolio plan pages are not loading
Incident Report for Toolio
Resolved
This incident has been resolved.
Posted Jul 12, 2021 - 19:29 UTC
Update
The issue is resolved now - but we are continuing to see instability on Microsoft Azure. We will continue to monitor this and update the incident as we uncover more.
Posted Jul 12, 2021 - 19:29 UTC
Update
We are continuing to investigate this issue.
Posted Jul 12, 2021 - 19:28 UTC
Investigating
It appears like we are having intermittent issues with our cloud service provider. We're working on a fix and will keep you updated as soon as possible. If you're able, we recommend holding off on making updates until we share an update to avoid losing any work. We will be sure to update you every 60 minutes so you are up to speed. Thank you for your patience!

Please see the root cause on Microsoft Azure - https://status.azure.com/en-us/status - for more details
Posted Jul 12, 2021 - 19:25 UTC
This incident affected: Toolio Dashboard.