Microsoft Azure - Intermittent Performance Impacts & Outages
Incident Report for Toolio
Resolved
The issue has stabilized. Please reach out via your Support channel or to success@toolio.com with any issues.
Posted Apr 29, 2022 - 21:44 UTC
Update
We are continuing to work with Microsoft to investigate the fix and monitor stability.
Posted Apr 29, 2022 - 20:50 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 29, 2022 - 19:30 UTC
Identified
We are having some performance impacts and brief, intermittent outages due to an issue on our cloud provider, Microsoft Azure. We are working to get everything up and running smoothly, and we will keep you posted when the issue has been resolved. Apologies about the inconvenience on this.
Posted Apr 29, 2022 - 17:02 UTC
This incident affected: Toolio Dashboard.