Delays in processing Shopify Imports
Incident Report for Toolio
Resolved
This incident has been resolved.
Posted Nov 26, 2021 - 19:30 UTC
Update
This issue has been resolved. All shopify sales should show up on your account in the next 30-60 mins.
Posted Nov 26, 2021 - 19:30 UTC
Update
We are continuing to investigate this issue.
Posted Nov 26, 2021 - 13:37 UTC
Investigating
We are experiencing errors while processing Shopify API imports. This is due to 401 errors our Shopify app is receiving from Shopify. We will add additional information as soon as we identify the root cause.

This is NOT impacting overall functionality.
Posted Nov 26, 2021 - 13:36 UTC
This incident affected: Data Import.