Microsoft Azure - Connectivity Issues
Incident Report for Toolio
Resolved
This incident has been resolved.
Posted Sep 07, 2022 - 20:57 UTC
Monitoring
Azure has reported that there is a networking issue with their services.
Posted Sep 07, 2022 - 17:14 UTC
This incident affected: Toolio Dashboard.