Microsoft Azure - Server Issues
Incident Report for Toolio
Resolved
This incident has been resolved - Root cause analysis is still pending a response from Microsoft Azure.
Posted Jun 13, 2022 - 20:48 UTC
Identified
We are currently experiencing server issues related to Azure. Our team is actively working toward resolving this issue.
Posted Jun 13, 2022 - 19:48 UTC