Microsoft Azure Outage
Incident Report for Toolio
Resolved
This issue has been resolved now. Apologies again about the inconvenience.
Posted Apr 01, 2021 - 22:43 UTC
Investigating
We are having some down time due to an outage on our cloud provider, Microsoft Azure. We are working to get everything up and running, and we will keep you posted when Toolio is back on. Apologies about the inconvenience on this.
Posted Apr 01, 2021 - 22:10 UTC
This incident affected: Toolio Dashboard.